Instructions:

Please type your responses to all questions.  You will need to use the statistical program called SPSS, which is available in most of the computer labs on campus (I recommend Grawn or Woldt).  If you get stuck, please feel free to use a free SPSS manual I have posted here:

http://www.psychmike.com/211/labmanual.pdf
It’s a very good manual, with pictures to help, and it beats spending $40 on a real manual from the bookstore.  Otherwise, search the web, consult a classmate, or e-mail me for help!  As long as you do not ask a classmate how to solve a specific homework question, feel free to help each other.  

1. Opening a data file in SPSS.

· You will need to download two files from the Course Materials folder on BlackBoard.  The data_guide.doc file describes all of the variables in the data file from the survey we used.  The data.sav file is the SPSS file, which has all of the data we collected.  Download them both.

· Skim over the data_guide.doc file in Microsoft Word so that you are familiar with it.
· Open the data.sav file in SPSS.  Try double-clicking on the file to open it.  If that does not work, go to the Start menu on Windows, and find and run the SPSS program; then go to the File menu, point to “Open” and select “Data,” and select the data.sav file.
· Question #1:  How many variables are there in the data file?
2. Explore SPSS.

· Begin exploring SPSS.  It is similar to Microsoft Excel, except that you cannot insert any formulas directly into the data cell boxes.  However, it does let you do very complex statistical techniques.  
· Look at the main area of the window.  You will notice all of the data for the file.  Each row represents data from a single participant.  Each column represents a different variable.

· Look at the commands that are available in each of the menus (File, Edit, etc.) that are across the top of the SPSS window.  The File menu has basic commands for opening data, saving, and printing.  The Edit menu allows you to Copy, Paste, or search for text.  The Data menu and Transform menu have commands for making basic changes to the data, like recoding variables.  We will use the Analyze menu the most because it does most of the statistical techniques we need.  Many of the terms in the Analyze menu probably look familiar (e.g. “Descriptive Statistics” or “Correlate”).  The Graphs menu has various commands for making figures, such as Histograms and Scatterplots.  We do not use the other menus to the right very often.
· Question #2: Where do you find the “Frequencies…” command within the Analyze menu?

· Notice that there are two tabs at the bottom left of the SPSS window that that say “Data View” and “Variable View.”  “Data View” shows the data, and “Variable View” shows a window where you can edit properties of the data, like how many decimal points are used or how the variables are labeled.  The “Variable View” also shows how the data are coded.  For example, in the “Variable View” the “Values” column shows what each of the numbers mean.  
· Question #3: Go to the “Variable View.”  For variable #22 (Hero), what does a score of “3” mean?

· Question #4: For variable #29 (Music), what does a score of “6” mean?
· Leave “Variable View” and go back to “Data View”
3. Descriptive Statistics Command.

· From the Analyze menu, point to “Descriptive Statistics” and choose “Descriptives…” and a window will pop up.  The pop-up window shows all of our variables on the left.  Scroll down until you find our HandWashing variable, which is about mid-way down (variable #45).  Click once on HandWashing and click on the box with a triangle in it that is in the middle of the pop-up box; this should move it to the right side of the pop-up window, indicating that we will be analyzing this variable.  Click on the “OK” button.
· A window should pop-up called “Output.”  Any statistics or figures will show up in the Output window.  Be sure to include a copy of the Output with your homework, or copy/paste all relevant output into Word near your answers.  By default, you should see the N, Min, Max, Mean, and Standard Deviation of HandWashing scores.  The Mean number of times people wash their hands per day is 6.7.
· Question #5:  What is the Standard Deviation for number of times washing hands per day? In addition to typing your response, Copy and Paste your Output too.
· Now, we will get more descriptive statistics.  Go to the Analyze menu again, point to “Descriptive Statistics” and choose “Descriptives…” again.  This time, when the Descriptives pop-up window appears, click on the “Options…” button in the lower right.  Another pop-up window appears, which has many options of descriptive statistics you can choose.  Click on “Variance” to select it; then click the “Continue” button.  Click the “OK” button again.
· Question #6:  What is the variance for number of times hand washing per day?  Copy and Paste your Output too.
· Sometimes we want to get descriptive statistics for multiple variables at once.  Go to the Analyze menu again, point to “Descriptive Statistics” and choose “Descriptives…” again.  This time, when the Descriptives pop-up window appears, click on the “Reset” button on the right to reset the window.  Then, find the variable ACT (about midway down, #52).  Select it and click the triangle to move it to the right pane.  Then click the Age variable (#53), and move it to the right pane.  Click the “OK” button.  
· Question #7: What is the mean age of our participants?  
· Question #8: What is the mean ACT score of participants, and how many participants provided an ACT score?  Remember to Paste the Output.
· Now do the following on your own:

· Question #9:  For the Crying variable (#85, near the bottom), what are the mean, standard deviation, and variance?  Paste the Output.
· Question #10:  For the Attractiveness variable (#66, about ¾ of the way down), what are the mean, standard deviation, and variance?  How would you interpret these statistics (see the data_guide.doc file for help)?  Past Output.
4. Frequencies Command.
· Although the “Descriptives…” command is useful when we want to get the mean and standard deviation quickly, we can also obtain the statistics and others output through another command.  
· Go to the Analyze menu, point to “Descriptive Statistics,” but this time choose “Frequencies…” which will make a pop-up window appear.  There should be a checkmark in the lower left of the window saying to “Display frequency tables;” leave it checked.  Find the Gasoline Cost variable (midway down, #50), and move it to the right pane.  Click the OK button, and a frequency table will appear in the output.  Notice, it has a column for the frequency, two columns for the percentage of people having each score (they are identical in our data but sometimes differ if a file is missing data from certain participants), and a column for the cumulative frequency.
· Question #11:  What is the cumulative percentage of people who spend $20 or less on gas each week?  Paste your Output.
· Let’s get some additional statistics using the same command.  Go to the Analyze menu, point to “Descriptive Statistics,” and choose “Frequencies…” again.  In the pop-up window, click on the button marked “Statistics…” in the bottom center of the window.  This creates another pop-up window; choose Mean, Median, Mode, Std. deviation, and Variance; then click the “Continue” button to go back to the initial pop-up window.  Now click on the “Charts…” button.  A new pop-up window appears; click on Histogram and then click on the With Normal Curve option; then click the “Continue” button.  Click the OK button.  This time, in addition to a frequency table box, you also get a box with other descriptive statistics (before the frequency table), and a histogram (after the frequency table).
· Question #12:  What is the mode for dollars spent on gas per week?  Paste Output.
· Notice that because we selected the With Normal Curve option, there is a bold black normal (symmetrical) curve over the histogram, but the histogram does not line up well with the symmetrical black line.  The histogram shows that the distribution actually has a tail going off to the right.
· Question #13:  What type of skew does the distribution have? Paste Output.
· Now run the “Frequencies…” command for the Hero variable (#22, about ¼ of the way down).  This variable is categorical, rather than continuous.

· Question #14:  What percentage of participants said that their Mom is their biggest hero in life?  Are we able to interpret the cumulative percentage column for categorical variables?  Paste Output.
5. Correlations Command.
· Now that we are able to examine basic descriptive statistics, let’s move on to a more advanced descriptive statistic, the correlation coefficient.  Remember, there are many types of correlation coefficients, so it is important to click the correct command.

· Go to the Analyze menu, point to “Correlate,” and choose “Bivariate…” because this is the command we use for running simple correlations between two (bi-) variables (variate).
· Upon selecting the command, a new pop-up window appears.  We will select two variables and move them to the right pane.  Select Depression (variable #46, midway down) and Extraversion (variable #56, midway down).  Move them to the right pane and click “OK.”  
· A table appears, which has each variable listed across the side and across the top.  Do not be disturbed by the 1’s in the diagonals.  These indicate a variable correlates perfectly with itself, which is always true.  More interestingly, across the other diagonals, we see the Pearson correlation coefficient, which is r = -.257.  Directly below the coefficient you see the numbers .000, which indicates the probability that the results were do to “sampling error” or “chance,” and below that number, you should see 326, which is the sample size.  We are mainly only interested in the correlation coefficient, so do not be distracted by the other numbers.

· Now find the correlation between frequency of Smoking in the past month (variable #41, midway down) and Age (#53, midway down).

· Question #15:  What is the correlation between frequency of Smoking and Age?  If someone is 25 years old and smokes frequently, would you predict that in a few years they will be smoking a lot less, a lot more, or about the same?  Paste Output.
· Sometimes we would like to look at a large correlation table, which shows the correlations for many variables.  Go back to the Correlations pop-up window, and this time we will move several variables to the right pane.  Specifically, let’s look at the correlations among the big five personality variables: Extraversion, Neuroticism, Openness to Experience, Agreeableness, and Conscientiousness (variables 56 through 60, midway down).  Move all five to the right pane and click “OK.”

· In the output, there is a large table, with all five variables along the side and the top.  Again, ignore the unimportant numbers in the table, and focus on the correlations.  Extraversion correlates about -.17, .16, .13, and .08 with the other traits in our table.

· Question #16:  Which two traits in the table correlate most highly with each other?

At this point you have mastered many basic skills of SPSS and have completed the assignment, but if you wish to spend an additional 60 seconds, you can fulfill your curiosities by running correlations of your own.  In fact, you could select ALL of the continuous variables and make SPSS produce one giant correlation table.  You would be able to instantly see what your favorite variable correlates with.  Perhaps you will find something that no one in the entire world knows.
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Answers

1. How many variables are there in the data file?
88

2. Where do you find the “Frequencies…” command within the Analyze menu?
Descriptive Statistics submenu

3. For variable #22 (Hero), what does a score of “3” mean?
Hero = Sibling
4. For variable #29 (Music), what does a score of “6” mean?
Music = Country
5. What is the Standard Deviation for number of times washing hands per day? Copy and Paste your Output too.
SD= 3.9
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6. What is the variance for number of times hand washing per day?  Copy and Paste your Output too.
Variance = 15.0
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7. What is the mean age of our participants?  
Mean Age = 22.2 years old
8. What is the mean ACT score of participants, and how many participants provided an ACT score?  Remember to Paste the Output.
Mean ACT Score = 25.2, with 287 of the 326 participants (88%) providing their score
9. For the Crying variable (#85, near the bottom), what are the mean, standard deviation, and variance?  Paste the Output.
Mean Cry = 2.7, SD = 1.8, Variance = 3.1
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10. For the Attractiveness variable (#66, about ¾ of the way down), what are the mean, standard deviation, and variance?  How would you interpret these statistics (see the data_guide.doc file for help)?  Past Output.
Mean Attractiveness = 4.6, SD = 1.0, Variance = 1.1
On average, most people consider themselves to be slightly above average in terms of attractiveness, and in general, those scores are clustered around the mean.
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11. What is the cumulative percentage of people who spend $20 or less on gas each week?  Paste your Output.
66%
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12. What is the mode for dollars spent on gas per week?  Paste Output.
$20
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13. What type of skew does the distribution have? Paste Output.
The distribution is positively skewed.  There is a normal, symmetrical distribution line placed overtop of the frequency histogram, and the histogram does not match up well with this normal distribution.  It has a tail to the right, indicating positive skew.
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14. What percentage of participants said that their Mom is their biggest hero in life?  Are we able to interpret the cumulative percentage column for categorical variables?  Paste Output.
36% of participants said that their mom is their biggest hero, making that the most popular response chosen.  

The cumulative percentage column is meaningless in this case because the variables are nominal (categorical).  They are not numeric (continuous), so the cumulative percentage has no meaning. 
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15. What is the correlation between frequency of Smoking and Age?  If someone is 25 years old and smokes frequently, would you predict that in a few years they will be smoking a lot less, a lot more, or about the same?  Paste Output.
The correlation is r = 0.02, which means there is practically no relationship between smoking frequency and age.  Based on this correlation, frequency of smoking is not expected to vary as people get older, so if someone smokes a lot right now, they will probably smoke about the same amount in a few years.
[image: image9.wmf]Correlations

1

.023

.679

326

326

.023

1

.679

326

326

Pearson Correlation

Sig. (2-tailed)

N

Pearson Correlation

Sig. (2-tailed)

N

53. Age

41. Smoking

53. Age

41. Smoking


**Sadly, this finding has been highly replicated.  We would hope that as people get older, they would quit, but that generally is not the case.  Most of the major smoking-related health problems are relatively minor if people quit before age 35, but as this shows, people tend to be relatively consistent in their smoking behavior, so it can be very challenging to quit when desired.
16. Which two traits in the table correlate most highly with each other?
The largest correlation for the big 5 personality traits in our sample is between Agreeableness and Openness to Experience (r = 0.28).  
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