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Experimental Psychology 
Lab Session – Week 3 

 
SPSS Basics 

 
Due at the Start of Lab: None 
 
Rationale for Today’s Lab Session 
 
This tutorial is designed to ensure that you can access and use a computer program, SPSS, to 
begin analyzing data. If you are already familiar with SPSS from your prior coursework, this 
should be review.  If you are unfamiliar with SPSS, this assignment will help you catch up. You 
will go through this tutorial with your lab instructor. You can work collaboratively on this 
tutorial but must work independently on the graded lab assignment.  
 
Instructions 
 
Warning 
SPSS periodically changes the visual display and organization of menus. The instructions 
presented in this tutorial may need to be augmented marginally depending on the version of 
SPSS you are using. If you get stuck, use Google, or ask the lab instructor for help. 
 
Accessing SPSS 
Once you log on, go to the Start menu in the lower left corner of the screen and find SPSS.  If 
you have difficulty finding it, ask one of the lab assistants for help. 
 
 
Creating a New Document 
Our goal is to begin with a new SPSS document.  If a pop-up window appears when SPSS loads, 
just click Cancel.  Usually a blank document will be open automatically.  If not, go to the File 
menu, point to New, and select Data.   
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A blank document should look something like the following picture. 
 

 
 
Or this…. 
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Explore SPSS 
SPSS has two views, called Data View and Variable View.  You can switch from one to the 
other by clicking the Data View or Variable View buttons in the bottom left corner of the SPSS 
window (the gray or orange buttons on the previous page).  They both look pretty similar since 
the document is blank. 
 
Data View is where you enter data.  For example, you might type in each participant’s scores on 
a variety of measures.  Variable View allows you to make more advanced changes, such as 
labeling variables. 
 
Take some time to browse through each of the menus at the top of the SPSS window to 
familiarize yourself with the program.  Here is an overview of each menu. 
 
File.   Contains commands for opening and closing files 
Edit.  Contains Copy/Paste commands and features for searching text 
View.  Controls the on-screen layout (rarely needed) 
Data.  Contains commands for sorting the data or grouping the data in various ways 
Transform.  Used to perform basic calculations or re-code variables 
Analyze.  Contains most of the functions for running statistical tests (often needed) 
Graphs.  Contains functions for examining the data visually 
 
Entering Data 
Make sure you are in Data View.  The Data View button in the lower left should be orange (or 
highlighted in some way). 
 
When you are in Data View, the numbers along the side represent individual participants.  Each 
column (labeled “var” at the top) represents a different variable. 
 
Enter the data set that appears on the following page.  The column names will change from “var” 
to something new (like VAR00001, VAR00002, etc) when you start entering data.  [Note: If you 
try to enter data and the numbers do not appear, you may be using an unlicensed version of 
SPSS. Consult with the lab instructor or tech support. You may need to use a different computer 
or lab].   
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Each row going across represents a different participant.  Each column represents the person’s 
scores on a different variable.  For example, participant #7 scored a 37 on whatever the 5th 
variable is (circled above). 
 
Saving Data 
It is important to save everything periodically, as computers freeze often.  Always save your 
work.  You might catch a mistake once you’re home and want to go back to the lab to fix it.  If 
you haven’t saved your work, you may have to start over.  I suggest using some type of portable 
disk or drive.  If all else fails, save to the desktop, and e-mail a copy to yourself periodically. 
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To save, go to the File menu, and point to Save As.  This will allow you to choose where to save 
the file and what to call it.  When re-saving a document, you can simply click Save or press Ctrl 
+ S (the Control key and “S” on the keyboard, at the same time). 
 

 
 
Find the appropriate folder on your flash drive, and save your work as something logical, like 
“SPSS_Basics.sav”. Never save any work to the local hard-drive, as this could aid a student 
in another lab section in plagiarizing your work, placing you both at risk.  
 
Naming Variables 
The data you have entered are from real participants but so far appear meaningless because the 
variables have no labels. 
 
Switch to Variable View, by clicking the button in the lower left corner.  In Variable View, the 
window should look something like the following. 
 

 
 
In the Name column, on the left side (where you see VAR00001, VAR00002, etc), you will enter 
the names for the variables.  In this case, we are working with personality variables (neuroticism, 
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extraversion, openness, agreeableness, and conscientiousness.  Change the names in the Name 
column, so they look like this (n, e, o, a, c): 
 

 
 
Now switch back to Data View, by clicking the button in the lower left.  You should see n, e, o, 
a, and c as column headings in the data file now.  Usually, people use short abbreviations for 
these column names, and this allows them to quickly and easily look over a data file.   
 
Switch back to Variable View. 
 
Now we are going to enter more detailed descriptions in the Label column.  The Label column is 
where you can provide more detailed labels of variables.  The Name information is used for 
column headings in the data file itself, whereas the Label information is used in our statistical 
output and printouts.  These longer descriptions in the Label column will make it easier for 
others to understand the variables.  Enter the following labels (e.g. “Self-report Neuroticism”) in 
the Label column: 
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It’s easy to misspell “conscientiousness” (a synonym for work ethic, organization, and tidiness) 
so watch your spelling.   
 
Re-save your data using the Save command in the File menu. 
Basic Statistical Operations 
 
There are many ways to get simple (descriptive) statistics in SPSS.  Go to the Analyze menu, 
point to Descriptive Statistics, and choose Descriptives. 
 

 
 

A window should pop up.  In the left panel, click on the first variable (Self-report Neuroticism).  
Then click on the arrow button in the middle, moving Neuroticism to the Variable(s) pane on the 
right.  Then, click OK.  This will give you some basic statistics on the Neuroticism variable. 
[Note: SPSS allows you to move multiple variables to the right, if you want to analyze several 
variables at once.  You can also make some choices about which statistics to include, through the 
Options button, if needed]. 
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When you click OK, the following statistical Output should appear: 
 
 

Descriptive Statistics 

 N Minimum Maximum Mean Std. Deviation 

Self-report Neuroticism 20 19.00 33.00 24.4000 3.83062 

Valid N (listwise) 20     

 
 
This tells you that the sample size (N) is 20.  Scores ranged from 19 to 33.  The mean was 24.4.  
The standard deviation (covered next unit, a measure of variability) was 3.83. 
 
Frequency Tables 
 
SPSS can also make rough frequency tables.  Go to the Analyze menu, point to Descriptive 
Statistics, and choose Frequencies. 
 

 
 

In the window that pops up, move the Neuroticism variable to the Variable(s) pane on the right.  
This function also has other features.   
 
In the same pop-up window, click on the Charts button.  In a new window that pops up, choose 
Histograms.  Then click Continue, taking you back to the first pop-up window.  This will include 
a Histogram with the Output. 
 
Finally, click on the Statistics button on the right.  In the window that pops up, select Mean, 
Median, and Mode.  Then click Continue, taking you back to the first pop-up window.  In the 
original pop-up window, click the OK button, producing your Output.   
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The Output should look something like this.  Although typically we make frequency tables that 
are descending (highest number on top, lowest on the button), by default SPSS uses an ascending 
order (the reverse).  Thus, it’s always a good idea to look over the Output carefully before 
answering any questions. 
 

 

 
 

 
 
In this Output, we again see the Mean, Median, and Mode (there are many ways to find these in 
SPSS).  The frequency table is similar to examples in the book, though numbers are in reverse 
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order.  In the left column, we see the possible Neuroticism scores.  The next column has the 
frequency (number) of people who have each score.  The Percent column places the frequency 
into a percentage of the total.  The Valid Percent column has identical numbers (they only differ 
in data files where some participants have missing data – it calculates the percent based on how 
many people actually completed the survey, rather than how many people are merely in the data 
file).  The Cumulative Percent shows the cumulative percentage.  For example, 15% of people 
scored a 20 or lower. 75% scored a 27 or lower. 
 
 
Correlational Analyses 
 
We will cover correlations more in the next unit.  This is a brief introduction.  Correlations range 
from -1.00 to +1.00.  The sign (+/-) tells how the variables are related.  A positive correlation 
means that as scores on one variable increase so do scores on the other variable.  For negative 
correlations, as scores on one variable increase, scores on the other variable tend to decrease.  
The numeric value tells you how strong the relationship is.  If the number is .10 or higher, the 
correlation is small; .30 or higher is modest; .50 or higher is strong. 
 
Each correlation also includes a p-value, which is a probability statistic.  The p-value more-or-
less tells you the probability that a particular correlation would be obtained by chance.  A low p-
value means that the result is probably not due to chance; there is likely a real relationship.  A 
high p-value means that an observed correlation is likely a chance finding and is not indicative of 
a real-world relationship.  As an arbitrary cut off, we conclude that a correlation is reliable if p is 
less than .05 (p < .05).  If p > .05, then we must cautiously conclude that the results may have 
been due to chance.  This p-value takes into account the size of the sample and the strength of the 
correlation to quantify whether the result is reliable or due to chance. 
 
To find a correlation in SPSS, go to the Analyze menu, point to Correlate, and choose Bivariate.  
To practice, we’ll find the correlation between Neuroticism and Extraversion.  Select each 
variable and move it to the pane on the right side of the pop-up window.  Then, click OK. 
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Your Output should look something like this: 

 
 
In the area on the right side of the Output, you see four boxes, which contain various statistics.  
Much of this information is repetitive.  For example, the upper left box is the same as the lower 
right box.  The upper right box is the same as the lower left box. 
 
The upper left box (and lower right box) shows the correlation between Neuroticism and itself.  
Any variable correlates perfectly with itself (r = 1.00).  The sample size is 20.  This box is not 
particularly useful.  It remains a mystery why SPSS includes it. 
 
The upper right box (and lower left box) is more interesting.  Three statistics are presented.  The 
value -.374 is the correlation between neuroticism and extraversion (labeled ‘Pearson 
Correlation’ off to the left).  It is negative.  As neuroticism increases, extraversion decreases.  In 
other words, people who are more stressful are also less social.  The correlation is modest.  The 
next value .105 is the p-value (labeled ‘Sig 2-tailed’ off to the left, indicating that the value is for 
a significance test).  If p < .05, the finding is reliable.  Here the p-value is too large.  The finding 
may be due to chance.  In other words, the correlation is not trustworthy, probably because this 
sample is way too small.  The sample size, presented again, is 20. 
 
You are now ready to begin working independently on your next homework assignment, “LA2” 
(see “Due” column on the Course Calendar). 
 
Dismissal 
 
Students can leave early if they are able to finish LA2 in its entirety.  


